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Introduction
Adobe Photoshop Elements goes far beyond just being a tool for editing your photographs. You can now use 
it for creating multimedia presentations and video fi les. You and your students can use Photoshop Elements 
to create robust, intriguing presentations that can educate viewers while grabbing their attention.

By also using tools in Adobe Premiere Elements, you can produce professional-caliber DVDs that showcase 
the presentations you created with Photoshop Elements. You can add titles, DVD menus, and eff ects, such as 
Picture in Picture. 

Using Multimedia Project Presentations for Teaching
Teachers are always looking for ways to keep students engaged in learning. Integrating multimedia presenta-
tions into your everyday teaching is one way to accomplish this challenging task. You can use multimedia 
presentations for the following purposes:

Document hands-on projects and experiments.
Transform research papers into documentaries.
Create step-by-step instructions as a teaching or educational tool.
Translate curricula into multiple language narrations.
Enhance current curriculum with additional imagery and contents.

Using Multimedia Presentations for Final Projects
Th ere also are benefi ts to using multimedia presentations for fi nal projects, instead of using other forms of 
fi nal projects. Examples include the following:

Have students demonstrate what they’ve learned by scripting and narrating  a presentation. 
Create reusable products that can be shared with many people via CD, DVD, or the Internet.
Perfect the fl ow and timing of presentations that are fi ne-tuned and complete. 

Some Ideas for Using Multimedia Presentations
To get you started in integrating multimedia presentations into your teaching, we have compiled a list of 
ideas given to us by our Adobe Master Teachers. All of the ideas can be completed by just using a computer 
with Internet access, a digital camera, a scanner, and a microphone. You can use a video camera, but they are 
not required. Some of the suggested ideas can be used for multiple subjects. Check the Adobe Digital Kids 
Club on the Adobe Education website (www.adobe.com/go/dkc_trc) for additional ideas.

Math
Document real-life uses of math, explaining how math pertains to everyday life. Th is type of project can be 
used to document student understanding of the subject and for future class learning.

•
•
•
•
•

•
•
•
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Geometry: An architect laying out a fl oor plan. List the necessary steps for planning a structure. 
Combined math: Buying supplies to build a birdhouse. Document what is needed, how much it will cost, 
and how to scale a plan to make a bigger or smaller birdhouse. 
Percentages: Computing the percentage of each color of M&M’s in a bag. Document the process of 
percentages. 
Probability: Likelihood of recurrence/odds. Document the chances of selecting a particular item among 
many. Have a bowl of black checkers that includes one red checker. Figure out how many times someone 
picks the black checker versus the red checker. Add one more red to see whether the results change. 
Document the process and the fi ndings. 
Basic math: Given a specifi c (fi ctional) budget, have the students plan a family vacation to a distant loca-
tion. Have them document their research, their budget planning, and information about the location. Th e 
presentations can include graphics of their planning, website information, narration, background music 
from their destination, and whether they felt their trip would be successful. 

Language Arts/English
Nearly all language arts lessons can be expanded to involve the use of multimedia presentations. 
Storyboards, script writing, and editing are great ways to get students involved in learning with a purpose. 
Some examples are as follows:

Autobiography that incorporates music, photos, and other media.
Biography of a famous person or hero, using information from the Internet.
Biography of a local senior citizen, including an interview, and current and past photos.
Story writing, narration, and illustration. 
Poetry writing, narration, and illustration.
Weekly book reviews: Record students interviewing one another about the current reading materials.
Video scrapbook about an emotion.

Social Studies
Research and create projects refl ecting content that might have been in a report or term project. Images can 
be collected from various websites (adhering to current copyright laws, of course).

Family histories and lineage 
State capitol reports
History of student’s city 
Change in the community: Find historical photographs of your community or a famous landmark.  Ask 
students to shoot new photographs and create a photo essay demonstrating how the community has 
changed over time.
Re-create a historical event, such as the signing of the Declaration of Independence, and document the 
production.

Science
Most science projects can be documented from beginning to end. Students can capture images and narrate 
their thoughts and observations as the project progresses. If the project is not a hands-on activity, they 
can collect images from various websites. Students also can create illustrations by using Adobe Photoshop 
Elements Editor.

Th e life cycle of plants, insects, animals, and other living things.
How to make ice cream and how the process works

•
•

•

•

•

•
•
•
•
•
•
•

•
•
•
•
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How to make candy crystals 
How to train an animal, and how animals learn tricks

Physical Education
Many more PE teachers are using technology within their programs. You can also work with your PE 
teachers to collaborate on a project. 

Document one-minute jump-rope skills with a count chart, showing photographs of the students jumping 
rope. Have the students write and narrate about their progress and about how they feel when they see 
their progress. 
Create an introduction video for the gym or playground with rules of safety and fair play. Include photo-
graphs of do’s and don’ts. Have the students narrate the video. 

Music
Many aspects of music can be documented. It is easy to use the computer’s sound recorder to capture 
diff erent components of music. 

Show pictures of diff erent types of instruments with recordings of the sounds they produce.
Illustrate, narrate, and record sound to illustrate the concepts of harmony.
Document a band competition: how students prepared, their struggles, how they improved, how they 
planned for the trip, and the results. 

Art
Th e world of art has many areas that lend themselves to multimedia presentations that also are valuable for 
recording step-by-step instructions for repeat projects. 

Color wheels: Complementary and contrasting colors can be demonstrated in illustrations, and in images 
of natural examples (or wardrobe no-no’s, for that matter).
Th e process of clay fi ring and glazing.
Mural design (making something bigger).
Use Adobe Photoshop Elements for a project and record the various steps by capturing screens. 

Technology
Of course, all of these projects include technology, but technology as a subject also off ers many ideas for 
projects. 

Introductory video for the do’s and don’ts in the lab or on the computer. 
Training videos to help other learners understand applications using screenshots and narrations. 
How to maintain workstations.
Internet safety. Perhaps include student interviews or survey use.
Instructions on using a technology tool, such as a digital camera, USB drive, overhead projector, or 
scanner.
“Horror” movie illustrating the need to back up fi les. 

About the Lessons
Th is set of lessons serves two purposes: You can use them to learn how to use Photoshop Elements and 
Adobe Premiere Elements to create multimedia presentations, and you also can apply them in a classroom 
setting for teaching how to create presentations. You can use each lesson by itself, or you can employ the 
series of three lessons to cover the entire process of editing slide show videos and then producing multi-
media presentations with both Adobe Photoshop Elements and Adobe Premiere Elements. Each lesson 
contains objectives, step-by-step instructions, and exercise fi les. 

•
•

•

•

•
•
•

•

•
•
•

•
•
•
•
•
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Lesson 1 introduces the use of Adobe Photoshop Elements to edit and enhance photos. You can use 
the modifi ed photos for a variety of purposes, including video presentations. Lesson 2 covers creating 
multimedia presentations by using Adobe Photoshop Elements, and Lesson 3 covers using Adobe Premiere 
Elements to create multimedia presentations. 

Additional lessons and tutorials are continually being added to the Adobe Digital Kids Club on the Adobe 
Education website  (www.adobe.com/go/dkc_trc), so be sure to check oft en!

Before you start each lesson, you need to print the PDF fi le for that lesson and copy the exercise fi les to your 
computer. Directions for copying the exercise fi les are included in the lesson steps.



Lesson 1: Preparing Photos
Adobe® Photoshop® Elements soft ware goes far beyond just being a tool for editing your photographs; 
you can now use it for creating multimedia presentations and video fi les. You and your students can use 
Photoshop Elements to create robust, intriguing presentations that can educate viewers while grabbing their 
attention.

In conjunction with Adobe Premiere® Elements soft ware (for Windows® only), you can create professional 
DVDs containing your presentations. You can add titles, DVD menus, and eff ects such as Picture In Picture. 

Th is lesson introduces you to using Adobe Photoshop Elements to edit and enhance photos. You can use 
the modifi ed photos for a variety of purposes, including multimedia presentations. Lesson 2 covers creating 
slide show presentations with Adobe Photoshop Elements, and Lesson 3 covers using Adobe Premiere 
Elements to create multimedia presentations.

Objectives
In this lesson, you learn some of the basic functions of Photoshop Elements, using images contained on the 
Teacher Resource Center CD. It is suggested that you print out this document so you can easily refer to it while 
going through the lesson. You can also make notes on the printed version.

At the end of this lesson, you will be able to:

Put photos into the Photoshop Elements Organizer.
Create tags for sorting and referencing photos.
Rotate and straighten photos.
Fix blemishes and distractions in photos.
Adjust lighting in photos.
Merge photos to create a panoramic photo.
Crop photos.
Use Gradient layers to create special eff ects for photos.
Extract part of one photo to superimpose on another.

Installing Photos and Viewing in the Organizer
Th is lesson refers to specifi c fi les provided for your convenience. Th ese fi les are located on the Adobe 
website on the Creating Multimedia Projects page. Download the photos from the Adobe website and copy 
them to your desktop. Th en start Photoshop Elements and view the photos in the Organizer view. For this 
lesson, you need the Lesson 1 exercise fi le located at www.adobe.com/go/pse5pre3_mm

1. Click the Lesson 1.zip fi le in the Download Th e Exercise Files section of the Creating Multimedia 
Projects page at www.adobe.com/go/pse5pre3_mm. Save the fi le to your desktop. Once the 
fi le is fi nished downloading, right-click and extract the fi le to your desktop. You now see an 
OlympiaPREimages fi le on your desktop.

•
•
•
•
•
•
•
•
•
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2. Double-click the Adobe Photoshop Elements icon on your desktop to start the program. Click View 
And Organize Photos to open the Organizer view.

 You may be prompted to set up the Organizer by specifying the location of photos you would like to 
include. Click No. You can set this up later by using the Preferences menu. 

3. From the menu bar, choose File > Get Photos > From Files And Folders to open the Get Files And 
Folders dialog box. Locate and select the OlympiaPREimages folder on your desktop. 

4. Make sure the Get Photos From Subfolders option is selected and the Automatically Fix Red Eyes 
option is deselected. Th ese are located above the Get Photos button. Th en click Get Photos.

5. A message appears telling you that the only elements in the main window are those you just 
imported. Click OK.

Th e photos appear in the Organizer. At this point you only see this new import of photos. 
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Creating a New Tag
If you have many photos, tags help you quickly locate exactly the photos you want. You are now ready to 
create a tag for your project and add the tag to all of the photos. 

1. In the Organize Bin, click Tags in the upper-right of the window to bring the Tags palette to the 
front. Choose New > New Tag.

2. From the Category list, choose Other. Type Olympia in the Name fi eld and click OK. 

You will now see a new tag with the name “Olympia” beneath the Other Category in the Tags palette. 
You could also put the tag in the Places category.

3. From the menu bar at the top of the window, choose Edit > Select All (Ctrl/Command+A)  to select 
all of the photos in the collection. 

All of the photos now have a blue border around them, showing that they are selected. 

4. Select and drag the Olympia tag onto any one of the photos in the Organizer. Note that the tag 
takes on the appearance of the photo to which you dragged it.

Th is tags all of the selected photos. Every time you start Photoshop Elements, you will be able to select the 
Olympia tag to display only the fi les for this project when it is time to work with them. 
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Rotating Photos In the Organizer
Some of the photos were shot with the camera turned sideways and need to be rotated.  

1. Click the option box next to “Olympia” in the Tags palette.

2. Select only the following four photos, which need to be rotated to the left : the two river photos, the 
garden path, and the fl ower. (Ctrl/Command-click to select multiple photos.) Click the Rotate Left  

icon located in the lower-left  of the window. Adobe Photoshop Elements warns you about lossless 
rotation and informs you that a new fi le will be created in a version set with the original image to 
preserve the original images quality. (Th is is a good thing.) Select Always Take Th is Action and 
then click Yes. 

All four photos now have the correct orientation. 

3. Select the photo of the totem pole. Click the Rotate Right icon. 

All of the photos in the Organizer now have the correct orientation. 
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Straightening Photos
In most cases you want your horizons to always be straight, especially when water is involved. (You wouldn’t 
want the water to spill out of the photo would you?) In this step, you learn how to use the Straighten tool to 
adjust an image so the horizon is straight. 

1. Select the photo with the water in the foreground and the Capitol building in the background. 

2. From the Shortcuts bar, choose Edit > Go To Full Edit.

Th e Edit dialog box appears.

3. Click the Straighten tool in the toolbox, located on the left  side of the window. Click and drag in the 
photo, following the shoreline.

The image rotates.
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Using the Cloning Tool
Notice the Canvas Options drop-down list above the image window allowing you to crop an image to 
remove the background or crop to original size. For learning purposes, leave the selection at Grow Or 
Shrink Canvas To Fit. In this exercise, you use the Clone tool to fi ll in the white areas by copying part of the 
photo.

1. Be sure you are viewing the entire image for this step. To maximize the image click on the 
Maximize icon in the upper-right of the image. (If your image is already maximized the maximize/
minimize option will be in the upper right of your monitor. )Th en click the Clone Stamp tool in the 
toolbox, which is located on the left  side of the window.  

2. Type 40 in the Size fi eld in the Options bar that appears at the top of the window when you select 
the Clone Stamp tool. Th is sets the size of the area to be aff ected when you copy an area of the 
photo. (Note that the Options bar changes for each tool you select, so keep looking there for ways to 
modify how each tool works.)

3. Alt/option-click at the waterline next to the fi rst sailboat to set the starting point of the area you 
will copy.

4. Click on the photo in the white area right in line with the water line. Drag the cursor down the 
screen, painting in the white area with the cloned part of the photo. 

Try cloning the rest of the white areas. Reset the clone-from area by Alt/option-clicking on an area close 
to each of the white parts before cloning.

5. From the menu bar, choose File > Save As. Th e Save As dialog box appears.

6. Type Olympia-18 straight in the File Name fi eld. Select JPEG from the Format list. Make sure Save 
In Version Set With Original is not selected. Click Save.
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7. When the JPEG Options dialog box appears, set the Photo Options Quality to 12 (Maximum), and 
then click OK.

8. Close the Editor.

You should now see the new fi le in the Organizer. If you do not see the new fi le, you may need to click 
Back To All Photos at the top of the Organizer. 

Adjusting Highlights and Shadows
Sometimes parts of a photo may be underexposed while other parts are properly exposed. You can easily 
adjust the underexposed areas and still keep the other areas properly exposed by using the Highlights And 
Shadows command. 

1. Make sure you are in the Organizer view.

2. Select the photo of the statue with the jet stream in the sky in the background. 

3. From the Shortcuts bar, choose Edit > Go To Full Edit.

4. From the menu bar, choose Enhance > Adjust Lighting > Shadows/Highlights.
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Th e Shadows/Highlights dialog box appears. You might have to move the dialog box so you can see the 
image.

5. Toggle the Preview option on and off  to see the eff ect of applying the Shadows/Highlights adjust-
ment. Th e default setting is fi ne. Click OK. 

Using the Healing Brush

Th e jet stream in this photograph is distracting, so you will remove it. You use the Healing Brush tool 
instead of the Clone Stamp tool to do this. You use the Healing Brush tool when it is more important to copy 

texture than color and you want to maintain the texture of the sky.

1. Click and hold on the Spot Healing Brush tool in the toolbox to reveal the Healing Brush tool 
underneath it, and then select the Healing Brush tool. 

2. Click the down arrow next to the Brush fi eld in the Options bar. Type 30 px in the Diameter fi eld to 
set the diameter of the Healing Brush. 

You need to specify the area you want to copy, just as you did for the Clone Stamp tool. 

3. Alt/option-click in the skyline above the left  starting point of the jet stream at about the ¼-inch 

mark on the left  vertical ruler. 

4. Click at the beginning of the jet stream and drag your cursor over the jet stream. If you stop drag-
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ging, the cross point resets itself to the starting position. You may need to drag across some of the 
spots again to make the touch-up look more natural. 

5. Choose File > Save. Select Save In Version Set With Original and keep the default name. Click Save 
in the Save dialog box. Click OK in the next two windows.

6. Close the Editor. 

Your repaired photo is now updated in the Organizer. 

Using Photomerge Panorama
Sometimes it is not possible to get an entire scene in just one camera shot. You can take several sequential 
photos and merge them into one photo by using the Photomerge Panorama command. 

1. In the Organizer, select the two photos of the Capitol building shown in the fi gure. 

2. From the menu bar, choose File > New > Photomergetm Panorama. (You can also do this step in 

the Editor window.)
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Th e Photomerge dialog box shows both selected fi les in the Source fi eld.

3. Click OK.

Photoshop Elements merges the two photos together to create one photo. When the process is fi nished, 
you see that most of the photo is aligned correctly except for the right columns of the building. 

4. Click the radio button next to Perspective in the Settings area in the Photomerge dialog box. 

Th is adjusts the photo and aligns the columns.

5. Click OK to complete the merging the photos . 

Th e merged image is now open in the Editor. You also see the two original fi les in the Photo Bin along 
with your merged image. 

You now want to clean up the edges by using the Crop tool.

Cropping Photos
Th e new photo displays in the Editor window. Notice the blank areas on the photo canvas. You need to crop 
the photo to remove the blank areas. 

1. Click the Crop tool in the toolbox.

2. Click at the upper-left  corner of the photo (where the sky starts) and drag the cursor down to the 
lower-right corner of the photo, just inside the right border. 

3. Click the green select at the lower-right corner on the photo to complete the cropping. 
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4. Save the fi le with the name CapitolMerge in a JPEG format. If prompted to save changes to the 
Version Set, click No to keep your new image separate in your Organizer.

5. Close the Editor. When asked if you want to save changes, click No to keep the original photographs 
intact. 

Th e CapitolMerge image is now at the top of the Organizer window. 

Working with Gradient Layers
You can add color to a photograph to give the eff ect of a brilliant sunset by using the Gradient tool on a 
layer. (Note: Th is is an advanced technique, but we are choosing to show you this because it introduces the 
concepts of layers and gradients.)
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1. Make sure you are in the Organizer, and select the image of the sky at sunset. It has low trees at the 

bottom. 

2. From the Shortcuts bar, choose Edit > Go To Full Edit to open the picture in the Edit window.

3. From the menu bar, choose Layer > New > Layer.

Th e New Layer dialog box appears. 

4. Click OK to accept the defaults.

 A new layer is in the Layers pallet.

5. Click the Gradient tool (under the Paintbrush tool) in the toolbox.
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6. Click the arrow next to the Gradient Picker on the Options bar. Click on the Violet, Orange option 
to blend the gradient from violet to orange.

7. If not already selected, click on layer 1 in the Layers palette. 

8. Click at the upper-left  corner of the photo and drag to the bottom-right corner of the photo. 

Th e gradient is opaque and covers the photo. You will overlay it so the photo shows underneath.

9. In the Layers palette, click the arrow next to the word Normal in the Blending Modes list at the top. 
Choose Overlay.

Overlaying the gradient on top of the photo results in a beautiful sunset.

10. Save the fi le as a JPEG with the word “color” added to the end of the fi lename. Set JPEG Quality to 
12.

11. Close the Editor. When asked if you want to save the changes to Olympia-26.jpg, click No to keep 

the original photo intact.

Th e new image appears in the Organizer. 
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Using the Magic Extractor

Th e Magic Extractor makes it easy to select people or objects so you can superimpose them onto other 
backgrounds. For this project you extract a student from one photo and superimpose her over another photo. 

1. From the Organizer view, select the photo of the young girl ( Olympia-29.jpg). 

2. From the Shortcuts bar, choose Edit > Go to Quick Fix to open the picture in the Quick Fix Edit 
window.

3. From the menu bar, choose Image > Magic Extractor. 

4. In the Magic Extractor window, select the Foreground Brush tool. Click areas of the image you want 
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to keep. You can either click or click and drag. Be careful not to overlap any area of the image you 
do not want to keep. 

5. Select the Background Brush tool. Select areas of the image you want to remove.

6. Set the feather option to 1 px and click Preview.

7. You now see a preview of what will be kept in your fi nal image. Play with the other tools in the 
toolbar to perfect your selection. When you are ready, click OK in the upper-right corner.

Th e image opens in the Editor. 

8. Without closing the Editor, switch to the Organizer by selecting Organizer from the Shortcuts bar. 

9. From the Organizer, select the photo of the farmers market. Th en from the Shortcuts bar, select Edit 
> Go To Full Edit. 

 Both images are now in the Photo Bin of the Editor. Th e photo of the farmers market is in the main 
window. 

10. In the Photo Bin, select the image of the girl.
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11. Select the Move tool from the toolbox. 

12. Click and drag the girl onto the image of the farmers market in the Photo Bin.

 When you release the mouse, the girl is superimposed over the image of the market. 

13. Save the new image as a JPG with the name GirlMarket.

14. Close the Editor, selecting No when asked if you want to save changes to images. 

Tagging New Photos
If the Olympia tag is selected in the Tags palette, only the photos with that tag display. Each photo also has 
an icon below its lower-right corner to indicate that it has a tag attached to it. 

Although you have been using photos tagged with the Olympia tag, the newly created photos did not inherit 
the tag. You have to tag these photos so you can recall them by using the same tag.

1. Make sure you are in Organizer view.

2. Bring the Tags palette to the front. Remove the select next to the Olympia tag. 

Th e photos that remain do not have the Olympia tag.

3. Select all of the photos and drag the Olympia tag onto one of the selected photos. 

All of the photos now have an Olympia tag.

Congratulations! You have learned some photo-editing techniques in Adobe Photoshop Elements, and 
you now are ready to move on to “Creating Multimedia Projects Using Adobe Photoshop Elements 5.0” or 
“Creating Multimedia Projects Using Adobe Premiere Elements 3.0.” Have fun!

About the author: Now in its second publication, this tutorial was written by Meredith Blache, an expert in 
the use of Adobe digital imaging soft ware. She has spent the past nine years as the Technology Director of 
a community-based technology center in Seattle, Washington. She is an Adobe Educational Leader and has 
created a variety of lesson plans to help integrate technology into various curricula as an ongoing contributor 
to the Adobe Digital Kids Club. Her passion for teaching goes far beyond curriculum development. You will 
fi nd her traveling around the country conduction hands-on workshops and seminars throughout the year in 



Lesson 2: Creating Multimedia Projects by 
Using Adobe® Photoshop® Elements 5.0 
In Lesson 1, you learned how to edit and enhance photos by using Adobe Photoshop Elements. Th is lesson 
introduces you to how to use Adobe Photoshop Elements to create a multimedia presentation that is a simu-
lation of a state capitol report. Your multimedia presentation will include a series of still photographs, titles 
and text overlay, narrations, graphical enhancements, special eff ects such as Pan and Zoom, and background 
music. Th e fi nished product will be a Windows Media Video ready to share with your audience. 

Objectives
In this lesson, you will learn the basics of Photoshop Elements Slide Show Editor, using images contained on 
the Teacher Resource Center CD. It is suggested that you print out this document so you can easily refer to it 
while going through the lesson. You can also make notes on the printed version. 

At the end of this lesson, you will be able to do the following:

Select images for a multimedia presentation
Rearrange slides
Add title slides and text
Adjust duration of slides
Add Pan and Zoom eff ects to slides (4.0 and 5.0 only)
Narrate individual slides
Add graphics
Change transitions from one slide to another
Add background music
Adjust volume of narration and music
Export slide shows to video format for various uses

NOTE: If you have completed Lesson 1 of this curriculum, skip “Installing Photos 
from CD” and “Creating A New Tag” and move on to “Selecting Photos for a 
Multimedia Presentation.”

Installing Photos and Viewing in the Organizer
Th is lesson refers to specifi c fi les provided for your convenience. Th ese fi les are located on the Adobe 
website on the Creating Multimedia Project page. First, you get photos from the Adobe website and copy 
them to your desktop. You then start Photoshop Elements and view the photos in the Organizer view. For 
this lesson, you need the Lesson 2 exercise fi le located at. 

•
•
•
•
•
•
•
•
•
•
•
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1. Click the Lesson 2 zip fi le in the Download Th e Exercise Files section of the Creating Multimedia 
Projects page. Save the fi le to your desktop. Once the fi le has fi nished downloading, right-click and 
extract the fi le to your desktop. You now see an OlympiaPREimages2 fi le on your desktop.

2.  Double-click the Adobe Photoshop Elements icon on your desktop to launch the program. Click 
View And Organize Photos to start Photoshop Elements in the Organizer view.

3. From the menu bar, click File > Get Photos > From Files and Folders to open the Get Files 
and Folders dialog box. Make sure the Get Photos From Subfolders option is selected and the 
Automatically Fix Red Eyes option is deselected. Th ese are located under the Get Photos button.

4. Locate and select the OlympiaPREimages folder from your desktop and click Get Photos.

5. A dialog box appears telling you that the only elements in the main are those you just imported. 
Click OK.

Th e photos appear in the Organizer. At this point you only see this new import of photos. 
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Creating a New Tag

If you have many photos, tags help you quickly locate exactly the photos you want. You are now ready to 
create a tag for your project and add the tag to all of the photos. 

1. In the Organize Bin, click Tags in the upper-right of the window to bring the Tags palette to the 
front. Choose New > New Tag.

2. From the Category list, choose Other. Type Olympia in the Name fi eld and click OK. 

You will now see a new tag with the name “Olympia” beneath the Other category in the Tags palette. You 
could put the tag in the Places category.

3. From the menu bar at the top of the window, choose Edit > Select All (Ctrl+A) to select all of the 
photos in the collection. 

All of the photos now have a blue border around them, showing they are selected. 

4. Select and drag the Olympia tag onto any one of the photos in the Organizer. Note that the tag 
takes on the appearance of the photo to which it was dragged.

Th is tags all of the selected photos. Every time you start Photoshop Elements, you will be able to select the 
Olympia tag to display only the fi les for this project when it is time to work with them. 
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Selecting Photos for a Multimedia Presentation
NOTE: If you are starting here because you completed Lesson 1, Preparing Photos, you should start 
Photoshop Elements in the Organizer mode and select the Olympia tag so you are seeing only the 
photos for your project.

In this section you will be selecting only 10 of the photos for a multimedia presentation. 

1. Select the following ten photos. (Press Ctrl and click on each photo to select it.)

2. From the Shortcuts bar, choose Create > Slide Show.
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Th e Slide Show Preferences dialog box appears.

3. Click OK to keep the default settings. 

Th e Photoshop Elements Slide Show Editor appears.
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4. From the Shortcuts bar, click Save Project (in the upper-left  of your window.) Name your project 
olympiaPSE. Click Save. 

Remember to periodically save (Ctrl +S) your project.

NOTE: Your slide show will be included in the Organizer. You can reopen any closed slide show from 
the Organizer view by double-clicking on the slide show. 

Rearranging Slides
Th e slides need to be put into a diff erent order before you can fi nish the multimedia presentation.

1. Click Quick Reorder located directly above the fi rst slide in the storyboard. 

You can now quickly put the slides into the order needed for this presentation. You can also arrange the 
slides in the storyboard by clicking and dragging the slides. 

2. Arrange the slides to the following order.

3. From the Shortcuts bar, click Back to return to the Slide Show Editor.
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Adding Titles and Text
Every presentation should have a title slide to tell the viewer about the presentation . In this section, you add 
a blank slide, change the background color of the slide, and then add text to the new slide and existing slides. 

1. Select the fi rst slide and click Add Blank Slide from the Shortcuts bar. 

Th is creates a black blank slide in the second position. 

2. Drag the blank slide into the fi rst slide position in the storyboard. 

3. Double-click on the blank slide in the storyboard.

Th e Color Picker appears. 

4.  In the # fi eld, (the fi eld with the six zeroes), type FFFFFF and click OK. 

Th e box is now white instead of black.
Note: Clicking in the upper-left  corner of the Color palette will get you close to true white, but the 
best way to get true white is to use the code “FFFFFF.” Later you use another code to match the 

color choice exactly to the lesson.

5. From the Shortcuts bar, click Add Text.

6.  Replace the words “Your text here” with the words Washington State’s Capitol. Click OK.

Th e text shows on your screen as white text on a white background, so you cannot see the words. You 
have to change the color to see the words. 
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7.  In the Properties palette (in the lower-right of your window), click the Color swatch to open the 
Color Picker. Click in the green of the color line, and then select a shade of green in the larger 
palette. Click OK to set the color of the text. 

Th e text is now green. 

8.  From the Shortcuts bar, click Add Text again and type Olympia in the text box.

Th e two text boxes overlap each other.

9. Change the text color to green. 

10. Drag the Olympia text box down just below the word “Capitol.”

11. Click on the second photo in the storyboard. Add the following text, repeating steps 5 and 6 and 
keeping the color text white. 

“Nestled at the foot of
 Mount Rainier in 
Western Washington” 

12. Click on the photo of the Totem Pole. Add the following text:

 “Rich with
 History
 and Culture”
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13.  In the Properties palette, click on Right Align Text to align the text to the right side of the text box. 
Drag the text box to the lower-right of the photo. 

14.  Click Save Project.

Adjusting Duration
Th e default duration for each slide to show in a multimedia presentation is 5 seconds. Th e majority of the 
slides should be set to 3 seconds. 

1.  Click the duration value (5 sec) underneath any slide in the storyboard, and then choose 3 sec.

Th e duration for that slide changes to 3 seconds. 

2. Click on the 3 sec that is below the slide you just changed and choose Set all Slides to 3 sec from the 
list.

All of the slide durations change to 3 seconds. 

3. Save your project.
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Adding Narration
One of the benefi ts of a multimedia presentation is that you can record a narration for the presentation. Th is 
means you can control not only the scripting but also the timing for your presentation. 

In Photoshop Elements, you narrate each slide separately. Th e duration of the slide adjusts to fi t the length of 
the narration. 

NOTE: You need a microphone attached to your computer for adding narration to your slide show. 

1. Click slide 3, the photo of the Capitol Building with the water in the foreground. 

2. In the Extras palette, in the upper-right of your window, click Narration.

3.  Click the Record button (red circle) to start recording. Th e Record button changes to a Stop button 
(black square). Record the following words: 

“Olympia is located in the South Puget Sound Region of Western Washington.” 

Click the Stop button to stop recording. 

4. Play back your narration by clicking Play, just to the right of the Record button. 

5. If you do not like your recording, delete it by clicking Delete (the trashcan) and choosing Delete 
Th is Narration. Record the narration again.

Th e duration of this slide has changed to match the length of your narration. All of the other slide 
durations remain unchanged. Each narration is limited to one slide. 

6.  Click Next Slide in the Narration dialog box. Record the following for the next slide: 
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“In 1889 Washington became a state with Olympia as its capitol city. Construction of the Capitol 
Building began in 1912.” 

7.  Click the photo of the two cranes in the storyboard and record the following: 

“Centrally located between Portland, Oregon, and Vancouver, B.C., Olympia’s port has provided over 
75 years of shipping experience.”

8.  Click on the photo of the bus in the storyboard and record the following: 

“Transportation in the Olympia area includes Inter City Transit, Greyhound, Amtrak, and SeaTac 
International Airport, just 60 miles away.”

9.  Save the project.

Using Extras Eff ects
Adobe Photoshop Elements 5.0 comes with some fun features, including new graphics and text options. In 
this section, you learn how to use some of them.

1. Click the photo of the girl in front of the gray farmers market building.

2. In the Extras palette, click Graphics.

3. Scroll down the graphics window until you reach the Speech And Th ought Bubbles section. Click 
and drag one of the thought bubbles to place it next to the girl’s head. 

4. From the Extras palette, click Text. Choose the red “T” in the fourth row. Drag and drop the “T” 
onto the thought bubble. Change the font size to 30. 
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5. Double-click on the Text box (on the words “Your text here”). Type Say Cheese and click OK. 

6.  Drag the text box over the top of the thought bubble and adjust the font size so the text fi ts within 
the bubble. 

7.  Save the project.

8.  Click the photo of the park benches. Add the graphic of the mouse. (Th e mouse is at the top of the 
Graphics box.)

9.  Select the red “T” in the Extras palette and drag it onto the picture. Type the words “Olympia has 
many parks and green spaces”. Drag the text onto the photo and position it.

Using the Pan and Zoom Eff ect
Pan and Zoom gives the illusion of motion, even when using still photos. 

1.  Click the third photo, the Capitol Building with the water in the foreground. 
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2.  From the Properties palette, select the option Enable Pan & Zoom.

3. In the Properties palette, click the Start frame. In the Slide Preview area, move the green frame to 
the bottom of the picture and adjust the green boundaries by dragging the corners to include just 
the water.

4. In the Properties palette, click the End frame. In the Slide Preview area, adjust the end boundaries 
to include everything but the water.

5. Click Play (under the slide) to see the slide with the pan eff ect.

6.  Click on the next slide (the Capitol Building) and repeat the same procedure to create the Pan eff ect 
for the Capitol Building photo. 

In addition to the Pan eff ect, zooming can bring emphasis to a particular part of a photo. 

7.  Click on the photo of the two cranes. Select the option Enable Pan & Zoom. Click the Start frame 
and drag the start boundaries to just around the middle of the crane. 

8.  Click the End frame and adjust the end boundary to show the full image.
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9.  Repeat the same pan and zoom procedure for the slide before and aft er this slide: the Port of 
Olympia building and the bus. 

Th e Pan and Zoom eff ects are not limited to just one eff ect per slide; you can add a second set of eff ects 
to the same slide. 

10.  Click the last photo in the slide show (the boat).

Add a Pan and Zoom eff ect as shown:

11. From the Properties palette, click Add Another Pan & Zoom To Th is Slide.

A duplicate of this slide is added to the end of the slide show. 
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12. Th e start of the new pan and zoom is the end of the last one. Change the end of this new slide as 
follows:

13. Save the project. 

Adding Transitions
A transition is the progressive movement from one slide to another in a presentation. Th e default transition 
is Fade. Transitions are indicated by a small square between two slides. You will now change some of the 
transitions to add more fl air to your presentation.

1. In the storyboard, click the transition between slide 1 (the title slide) and slide 2 (the photo of water 
with Mt. Rainier in the background) to display a list of transitions.

2. Scroll down the list and click on Slide Left .

Th e transition between slides 1 and 2 now shows the Slide Left  icon. 

3. Click the transition between the photo of the bus and the photo of the market building. Change the 
transition to Clock Wipe.

4. Change the transition aft er the market building to Barn Doors.
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5.  Save the project. 

Adding Background Music
In this section you complete your presentation by adding music to the background. 

1.  Click the Audio track below the storyboard. 

Th e Choose Your Audio Files dialog window appears. 

2.  Locate your olympiaPREimages (or olympiaPREimages2) folder on your desktop and select the 
music fi le named music.wav. Click Open.

A new track is added under your slide show representing your music fi le. Th e music is automatically 
repeated until the end of the slides.

If you view your presentation now, the volume of the music will drown out the sound of your narration 
recordings. In this next step you adjust the music volume so you can hear the narration with pleasant 
music in the background. 

3.  Below the storyboard, click the music.wav track to open the Music properties on the right side of 
your window.

4. In the Properties palette, slide the volume control to the left , to about the sixth tick mark from the 
left . Th is should be an appropriate volume level for the music track as background music.

 Save the project.

5. Select the fi rst slide in the storyboard and click the Play button under the slide preview to see and 
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hear your new creation.

You have completed your multimedia presentation project. You are now ready to create a video fi le from 
your multimedia presentation fi le. 

Outputting to Windows Media Video (WMV)
You have several options for saving your video. If you want to burn it to a DVD, you also need to have 
Adobe Premiere© Elements loaded on your computer. 

1. From the Shortcuts bar in Photoshop Elements, click Output to open the Output Your slide show 

dialog box. Choose Save As A File and click the Movie File (.wmv) radio button. Set the fi le setting 
to High (800x600) and click OK.

2. Select the location where you want to save your video. Change the fi lename to olympiaPSEfi nal and 

click Save.
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Photoshop Elements takes several minutes to create the movie. A bar indicates the progress.

3. Aft er the output to WMV is complete, you are asked if you want to import the fi le into your catalog. 

Click Yes and close the Slide Show Editor window.

You should now see both the WMV fi le and the PSE multimedia presentation fi le in your catalog.

Adobe Premiere Elements Bonus Steps
You can create a DVD using an existing fi le if you have Adobe Premiere Elements 3.0 installed on your 
computer. 

Creating a DVD using an existing fi le: 

1.  Start Photoshop Elements in the Organizer view. Choose the OlympiaPSE slide show fi le — not 
the OlympiaPSEfi nal Windows Media Video fi le (the slide show fi le icon looks like a computer 

monitor). From the Shortcuts bar, choose Create.

Th e Create A DVD With Menu dialog box appears, with the multimedia presentation selected.
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2. Click Next.

NOTE: If your multimedia presentation is not in this window, choose the Add Slide Shows icon at the 
top of your window and locate your multimedia presentation.

Th e Browse For Folder dialog prompts you to specify a new directory to which to save the 
new WMV fi le.

3. Select the Desktop and click OK.

A progress bar shows as the fi le is written to the desktop.

Once the fi le is created, Adobe Premiere Elements automatically starts and you are prompted to name 
and save your new Premiere Elements project. Th e default location is a series of folders that will be 
created in My Documents. Take note of the location of the folders so you can easily fi nd your project.

4. Name the project Olympia_slideshow and click OK.

Th e DVD dialog box appears. In the next section you choose DVD menu options.

Th e fi rst option in the DVD Template dialog box is the DVD menu option. Th e default is Auto-play 
DVD With No Menus. (Th e DVD menus apply only if you have a DVD burner on your computer.)
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You can choose various forms and quality levels for exporting your video as well as burning your video 
to DVD with or without menus. Next you export to the Windows Media Video format.

5. From the Shortcuts bar, select Export > Windows Media. (Th e following steps are the same for 
exporting to Quicktime.™)

6. In the Export Windows Media dialog box, select the appropriate fi le type to fi t your need. Th e LAN 
option creates the largest and best-quality fi le. Follow the next prompts to save your work.

You can try exporting in various fi le settings to see the diff erences in the quality of your movie. 

In the next steps you create a DVD. You need a DVD burner to be able to complete the steps.
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7. In the taskbar, click DVD. In the DVD panel, click Burn DVD. When the next dialog box appears, 
name the disk and click Burn. Make sure you have a blank DVD in your burner.

Th is completes the lesson on creating videos by using Adobe Photoshop Elements. You are now ready to 
continue to Lesson 3, “Creating Multimedia Projects by Using Adobe Premiere Elements 3.0”. In Lesson 3, 
you learn how to create more elaborate videos and DVDs in Adobe Premiere Elements.

Have fun experimenting with all of the new techniques you have just learned!

About the author: Th is tutorial was written by Meredith Blache, an expert in the use of Adobe digital 
imaging soft ware. She has spent the past nine years as the technology director of a community-based tech-
nology center in Seattle, Washington. She is an Adobe Educational Leader and has created a variety of lesson 
plans to help integrate technology into various curricula as an ongoing contributor to the Adobe Digital 
Kids Club. Meredith is also an avid photographer and has provided all of the photographs used in the lesson.

Visit Meredith Blache’s website at www.blachedesigns.com.



 



Lesson 3: Creating Multimedia Projects by 
Using Adobe® Premiere® Elements 3.0
Adobe Premiere Elements 3.0 has features and options that go beyond those available in Adobe Photoshop® 
Elements 5.0. Now that you have completed your sample video presentation, using Adobe Photoshop 
Elements 5.0, you will learn how to use Adobe Premiere Elements 3.0 to create an even more robust video or 
DVD presentation. With Adobe Premiere Elements 3.0, you can add video fi les and use special eff ects such 
as Picture in Picture. 

In Lesson 1, you learned how to edit and enhance photos by using Adobe Photoshop Elements. Lesson 2 
introduced you to using Adobe Photoshop Elements to create a multimedia presentation that is a simulation 
of a State Capitol report. In this lesson you learn how to use Adobe Premiere Elements to create a profes-
sional-looking DVD with title templates, DVD menus, and additional eff ects, including Picture in Picture. 
You also can apply audio tracks over multiple photos. You start from scratch and create a new video using all 
of the images in your Olympia fi le.

Objectives
You will start from scratch and create a new video using all of the images in your Olympia fi le. It is suggested 
that you print out this document so you can easily refer to it while going through the lesson. You can also 
make notes on the printed version. 

At the end of this lesson, you will be able to do the following:

 Import an existing multimedia presentation into Adobe Premiere Elements
 Change default settings
 Add additional photos 
 Use title templates/multiple video tracks
 Add video footage
 Edit/crop video footage
 Add eff ects and transitions
 Use Picture In Picture
 Add voice fi les and music fi les/multiple audio tracks
 Export to various video formats and DVD

•
•
•
•
•
•
•
•
•
•

Creating Multimedia Projects Using 
Adobe Photoshop Elements 5.0 and 
Adobe Premiere Elements 3.0
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Starting a New Project in Adobe Premiere Elements
Th is lesson refers to specifi c fi les provided for your convenience. Th ese fi les are located on the Adobe 
website on the Creating Multimedia Project page. First, you get photos from the Adobe website and copy 
them to your desktop. You then open Photoshop Elements and view them in the Organizer view. For this 
lesson you need the Lesson 3 exercise fi le located at www.adobe.com/go/pse5pre3_mm. 

1. Click the Lesson 3 zip fi le in the Download Th e Exercise Files section of the Creating Multimedia 
Projects page at www.adobe.com/go/pse5pre3_mm. Save the fi le to your desktop. Once the fi le 
is fi nished downloading, right-click and extract the fi le to your desktop. You should now see an 
OlympiaPREimages3 fi le on your desktop.

2. Double-click the Adobe Premiere Elements icon on your desktop to start the program.

Th e Welcome window appears.

3. Click New Project.

Th e New Project dialog box appears.

4.  In the Name fi eld, type OlympiaDVD and click OK to save the project in the default location. 

Note: Th e application will create a series of new folders in your My Documents folder. Th e folders 
include Adobe\Premiere Elements\3.0. 

www.adobe.com/go/pse5pre3_mm
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Th e Edit workspace appears; it includes the Media panel with the Get Media tool open, the Monitor 
panel, the Properties panel, and the Sceneline view of the My Project panel. 

Bringing Photos into Adobe Premiere Elements
To begin, bring all of the necessary photos into Adobe Premiere Elements. 

1. Click the Get Media button in the Edit taskbar and choose Files And Folders.

Th e Add Media dialog box appears.

2. Locate and select the OlympiaPREimages3 folder on your desktop. Click Open. 

3. Click on one of the fi les, and then select all (Ctrl+A). Click Open. 
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Th e Media panel has changed to the Available Media view. Th e fi les show in the Media panel. You are 
currently viewing it in List view. 

You need to change to Icon view so it is easier to rearrange the fi les. You can also adjust the panel size 
so you can see more fi les at once. 

4. Click the Icon View option at the bottom of the Media panel. Drag the Media panel’s lower border 
down as far as it will go. Drag the right border to the right until you can see all of the fi les across 
in the panel. (If you cannot drag the right border far enough to see six fi les across, try moving the 
Monitor panel border to the right, and then move the Media panel right border again.)

NOTE: If the fi les do not automatically arrange themselves to fi ll the space, choose More > Clean Up 
from the tab on the right side of the Media panel.



43

Creating Multimedia Projects Using Adobe Photoshop Elements 5.0 and Adobe Premiere Elements 3.0

Next, arrange the fi les for your project. 

5.  In the Media panel, drag olympia-01.jpg in front of CapitolMerge.jpg. 

6. Drag olympia-18 Straight.jpg aft er olympia-01.jpg.

 A gap has now been created, and there may be a fi le you cannot see to the right at the right edge of 
the window. You have to clean up the Media panel to restore an uninterrupted fi le view. 

7.  Choose More > Clean Up at the upper-right of the Media panel. (You can repeat this step as oft en as 
you need while rearranging the remaining fi les.)
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8. Arrange the fi les as shown in the following order, from left  to right: 

 GirlMarket.jpg   olympia-01.jpg   olympia-18 straight.jpg  
CapitolMerge.jpg  olympia-05.jpg  olympia-13.jpg   
olympia-02_edited.jpg olympia-03_edited.jpg olympia-04_edited.jpg   
olympia-08.jpg  olympia-11_edited.jpg olympia-09_edited.jpg   
olympia-10_edited.jpg olympia-12.jpg  olympia-21.jpg    
olympia-22.jpg  olympia-23.jpg   olympia-27.jpg    
olympia-28.jpg  olympia-24.jpg   olympia-20.jpg    
olympia-16.jpg  olympia-15.jpg   olympia-14.jpg    
olympia-17.jpg  olympia-25.jpg   olympia-19.jpg    
olympia-26color.jpg   music.wav

9.  To restore the Edit workspace to the original dimensions, select Window > Restore workspace > Edit 
from the menu bar.

You now see all of the panels back to their original dimensions. 
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In the next section you create your project, using the Create Slide Show option. You will fi nd several 
adjustable settings within the Create Slide Show dialog box, but accept the default values for this 
project. 

Creating a Slide Show
1.  In the Media panel, choose all of the fi les (Ctrl+A).
2. From the More menu of the Media panel, choose Project > Create Slide Show.

3. In the Create Slide Show dialog box, change the media settings to Take Video Only. Keep all other 
default settings. Click OK. 

 Th e grouped scene appears on the Sceneline. Th e Monitor panel shows the fi rst slide with a Timeline of 
all the other slides below the Monitor. 

4. Click the expansion arrow to the right of the image on the Sceneline to expand the grouped scene.

Each image appears individually on the Sceneline. 
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5. Save your project (Ctrl+S).

You are now ready to add title screens to your project. 

Adding Title Screens
In this section you create title screens for your project. Adobe Premiere Elements has hundreds of pre-made 
title templates for you to use. You can also create your own title screens as you advance in your skill as an 
Adobe Premiere Elements user. 

1. Select the Title Templates view of the Media panel.

Th e Title Template fi les are now displayed in the Media panel. 

2.  Scroll down and expand Travel > Countryside. Drag Countryside_title template to the Monitor.

Th e Countryside_title appears in the Available Media and the Title Properties panel appears. 
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3. In the Monitor, select the text “Countryside Title” and type Olympia, Washington. Select the text 
“Subtitle” and type Washington State’s Capitol City.

4. Click the Selection tool and move the new subtitle to the left , keeping it within the outermost of the 
two white framing lines. 

You are ready to insert your new title into the Sceneline. 

5. Scroll to the bottom of the Media panel, where you see the title you just created. You will now see 
the title in the Media panel. Click and drag the title from the Media panel to the beginning of the 
Sceneline. 

Next you create a title that rolls up the screen to provide information over the duration of several slides. 
For this type of title, you may fi nd it easier to work in the Timeline view. 

6. Click Timeline View in the My Project panel.

7. Expand the view of the Timeline by clicking the Zoom In tool twice.
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8. Move the Current Time Indicator (the blue marker located just above the Video 1 track) to the slide 
of the Port of Olympia building (fi lename Olympia-22.jpg). 

A preview of the fi le shows in the Monitor window.

NOTE: Your new title displays the graphic where the Current Time Indicator is on your Timeline. Th e 
title does not actually show up on the Timeline until you place it where you want it. Th e preview is 
just to help you align your titles. 

9.  In the Title Templates view of the Media panel, expand Travel > Countryside. Click and drag 

Countryside_Credits to the Video 2 track of the Timeline, just above the Port of Olympia building.

10.  Replace the words as shown in the table:

Boilerplate text Replace with…
Credits Th e Port of Olympia
countrysides credits (line 1) Over 75 Years of Diverse Shipping Experience
countrysides credits (line 2) Established as a Port in 1922
countrysides credits (line 3) Modernized in 1997
countrysides credits (line 4) State’s Th ird Container-Capable Port
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countrysides credits (line 5) Major Cargo – Wood Products
countrysides credits (line 6) Strategically Located Between
countrysides credits (line 7) Portland, Oregon, and Vancouver, B.C.

Delete the remaining 5 lines. 

11.  Move the Current Time Indicator to the beginning of the current slide. Click the Play button in the 
Monitor to see the credits roll up the screen. 

 You will notice the words move too quickly up the screen to be read. In the next steps you lengthen the 
title duration. 

12. Stretch the title to cover the slide of the port cranes (Olympia-21.jpg) and the lookout tower 
(Olympia-23.jpg) by dragging the left  and right edgees of the title until the title slide reaches the 
beginning of the previous slide and the end of the following slide. 

Next, you create the rolling credits title for the end of your video. Th is title will start to roll when the 
last slide is on the screen and will end with a black screen behind it. 

13.  Place the Current Time Indicator at the beginning of the last slide in the series. (You may need to 
use the horizontal scroll bar to see the last slide.)

14.  In the Title Templates view of the Media panel, expand Travel > Countryside. Click and drag 
Countryside_Credits to the Video 2 track of the Timeline, halfway into the last slide. You can drag 
the right edge of the title past the end of the last slide if it does not automatically fl ow over.

For this next step you may want to lower the upper border of the Timeline so you can see a larger Titles 
panel while you are changing the words. 
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15.  Replace the words as shown in the table:

Boilerplate text Replace with…
Credits Olympia, Washington
countrysides credits (line 1) Presentation Created by (Your Name)
countrysides credits (line 2) Narrated by (Your Name)
countrysides credits (line 3) Photography by Blache Designs
countrysides credits (line 4) Music by Adobe Systems, Inc.
countrysides credits (line 5) For more information on Olympia, Washington,
countrysides credits (line 6) Go to www.portolympia.com
countrysides credits 

Delete the remaining lines.

16.  Save your project.

Now preview your project in its current state. 

17. In the taskbar, click the Edit button. Click anywhere on the Timeline and press the Home key 
to place the Current Time Indicator at the beginning of the project. Click the Play button in the 
Monitor panel. 

NOTE: Th e video may seem a bit choppy at this point. You are viewing a non-rendered video. 
Everything will smooth out when your project is complete.

18.  Save your project. If you would like another challenge, add a title screen over the GirlMarket.jpg 
slide to introduce a fi ctional author. Click the Add Text button at the upper-right of the Monitor to 
add text without a template. 

You are now ready to add some eff ects to your slides. 

Adding Video Eff ects
Adobe Premiere Elements includes several Eff ects Presets, which are common, pre-confi gured eff ects you 
can apply to your slides. In this section you use the Pan and Picture in Picture Preset Eff ects. 

1. When you created your new project, your images came onto the Sceneline/Timeline grouped. 
To complete this section, you fi rst need to ungroup the images. Right-click on any image on the 

Timeline and select Ungroup.
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2. In the Eff ects And Transitions view of the Media panel, locate and expand the Preset list by clicking 
the twirl arrow to the left  of the word Presets.

 (Be sure you open the last item in the panel, not My Presets, which is the fi rst item in the panel.)

3. Scroll down and expand the Vertical Image Pans section.

 You now see the various options in this section. To see a sample of each eff ect, click on the eff ect. 

4. Drag the 480x640 Image Pan Up eff ect onto the fourth slide (Olympia-18.straightened). 

NOTE: Th e eff ect may not be evident at fi rst glance, but it is there.

5. Drag the Current Time Indicator across the fourth slide to see the new eff ect. 

You see that it now pans up the slide. You also see that the slide actually moves too far down and allows 
black to appear at the top of the slide. You fi x that next.

6. Repeat steps 2 through 4 for the fi ft h slide (CapitolMerged.jpg).

 You may notice CapitolMerged.jpg does not fi ll as much of the frame as the other slides do. You will 
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now adjust the scale to make it larger. 

7. Select the slide CapitolMerged.jpg. In the Properties panel, expand the Motion options and change 
the Scale to 180. 

 Note: If you do not see anything in the Properties panel, click away from the slide, and then click 
back on it again. If you still do not see anything in the Properties panel, right-click on any slide and 
select Ungroup if you an not already done so.

In the next steps you will use the Preset eff ects of Picture in Picture.

8. Make sure you can see both the Video 1 and Video 2 tracks on the Timeline. Adjust the Timeline’s 
top border if necessary. 

9. Drag the slide of the buoy in the water (Olympia-20.jpg) to the Video 2 track just above the slide of 
the two park benches (Olympia-24.jpg).

10. In the Eff ect and Transitions view of the Media panel, expand the Presets. Expand PiPs > 25%PiPs > 
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25% Motion. Drag PiP 25% LR to LL onto the slide of the buoy in the Video 2 track. 

11. Repeat steps 8 and 9, placing the slide of the boat in the water (Olympia-17.jpg) over the following 
slide (Olympia-16.jpg). You will now remove the gap that was created when you moved the slides.

12. Right-click the gray gap where the two slides used to be. Choose Delete And Close Gap.

13. Save your project.

14. Click the Current Time Indicator at the beginning of the buoy slide and click the Play button to see 
the eff ects.

When you moved the slides, the transitions related to those slides were removed. In the next section 
you add transitions to slides where needed.

Adding Transitions
1.  Move the Current Time Indicator to the beginning of the Timeline. 

2.  In the Eff ects and Transitions view of the Media panel, expand Video Transitions > Page Peel (you 

may need to compress Presets fi rst). Drag the Page Peel transition between the fi rst and second 
slides (the title slide and GirlMarket.jpg).

You will know it is in the correct position when the Center At Cut icon appears (the box with the blue 
line down the center). 

3. In the Eff ects And Transitions view of the Media panel, locate and expand the Video Transition > 
Slide > Push. Drag Push between the raspberry sorbet and the following slide.

4. Locate the Video Transition > Dissolve > Cross Dissolve. Drag Cross Dissolve onto the beginning, 
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the middle, and the end of the two slides (not the title slides) in the Video 2 track. (Th is is three 
separate steps.)

5. Save your project.

6. Click the Current Time Indicator at the beginning of the buoy slide and click the Play button to see 
the eff ects.

You are now ready to narrate your project.

Narrating Your Project
In Adobe Premiere Elements, you can narrate your project right in the application.

You need a microphone to record your narrations. Some computers have a built-in microphone, but others 
need an external microphone. 

1. Place the Current Time Indicator at the beginning of the third slide (olympia-1.jpg). In the My 
Project panel, click the Add Narration button.

 Th e Record Voice Narration window appears.

2. In the Record Voice Narration window, click the Mic Source button and select your sound device 
from the popup menu.

3. Click Record button (the red circle) and record the following narration. When you fi nish narrating, 
click the Stop button (the black square in the same location as the Record button).

“At the foot of Mount Rainier in Western Washington, you will fi nd Olympia, the capitol city of 
Washington State. Th e year 1927 marked the completion of the domed legislative building. Th e renova-
tion of the dome in 2001 was the third earthquake-related repair since it was built.”
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Aft er you fi nish recording, you will fi nd your narration in the Narration track below the Audio tracks 
on the Timeline. Use the right scroll bar to maneuver down to the Narration track. 

4. You can play back your narration in one of two ways. Click the Play button, located next to the 
Record button, or place the Current Time Indicator at the beginning of your narration and click 
the Play button in the Monitor.

NOTE: If you are not satisfi ed with your recording, make sure the Current Time Indicator is over the 
narration on the Timeline, and then click the Delete Present Narration button in the Record Voice 
Narration window.

In the next step you will lengthen the duration of one or more slides.

6. Th e narration should be completed by the end of the last Capitol Building slide (Olympia-1.jpg 

through Olympia-13.jpg). Most likely it is not. To lengthen the last slide, drag the right edge of the 
side until it lines up with the end of the narration clip. Th e rest of the slides in your project will 
shift  to make room for the expanded slide.

6. Now that you have the hang of it, you can continue to record your voice narrations. Following are 
the narrations for the series of slides. Try recording each one and then adjusting the appropriate 
slides before moving on.

 For slides Olympia-2, Olympia-3, and Olympia-4:

“Olympia has many green spaces and running rivers. With a population of 42,000 people, Olympia is 
rich in culture and diversity.”

For slides Olympia-8 through Olympia-12 (this will not cover all of the slides, but do not worry):

“ Outside the Capitol Building, you will fi nd a commemorative statue, a beautiful garden, and a  
wonderful park that connects to downtown Olympia.” 

For slides Olympia-27 and Olympia-28: 

“Filled with a variety of art, fresh fl owers, fruits, and vegetables, the Olympia Farmers Market is 
located at the waterfront, just down the street from the Capitol Building.” 

For slides Olympia-24 and Olympia-16: 

 “Just past the Farmers Market, you will fi nd the Port of Olympia and Port Plaza, with a public dock, a 
lookout tower, and a beautiful view of the Puget Sound waterfront.”

For slides Olympia-15 and Olympia-14: 

“A stop at a waterfront restaurant will complete your visit to Olympia Washington.”

 In the next steps you will rearrange some of the slides and narrations.
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 Th is project might have a better fl ow if the second narration and corresponding slides came aft er 
the third narration and corresponding slides. 

7. Select the second narration and the three corresponding slides by clicking and dragging from just 
below the lower-right of the narration to the upper-right of the fi rst slide in the series.

8. Drag and drop the selection onto the Timeline, just aft er Olympia-12.jpg. Delete and close the gap 
created by the move (right-click in the gap and select Delete And Close Gap). 

Remember to add transitions back into the places where they have been removed by the last step. 

9. Save your project. 

If you wish, you can play back your project to see your progress. 

You have almost fi nished. In the next steps you will complete your project by adding background 
music.

Adding Background Music
In this section you add music to your project. You also adjust the volume of the music to allow the voice fi les 
to be heard above the music. 

1. In the Available Media view of the Media panel, change to List view by clicking on the List View 
button in the lower-left  of the panel. Locate the music.wav fi le and drag it to the beginning of the 
Audio 1 track. (If you can see the Narration track, scroll up the list to get to the Audio 1 track.)
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2. Right-click in the Audio 2 track next to the word Audio 2 and select Delete Empty Tracks. 

You now see the Audio 1 track with the Narration track below it. 

3. Place the Current Time Indicator at the beginning of the fi rst narration clip. Click the Keyframe 
button at the beginning of the Audio 1 track. (It is a small circle between left  and right arrows.)

Th ere is now a small marker in the Audio 1 track. 

3. Move the Current Time Indicator slightly to the left  and click the Keyframe button again. Th is 
creates a second marker next to the fi rst marker.

4. To adjust the volume of the music, drag the fi rst keyframe marker down until you see the number 
decrease to approximately –10.23 db. (If you adjust it any lower, the music may not be audible.) 

Th e yellow line for the second part of the music fi le is lower than the fi rst part. 

5. Add two keyframes at the end of the third audio fi le in Audio 1 and two keyframes at the beginning 
of the fourth audio fi le in Audio 1. Adjust the volume of the music fi le where the narration fi les 
overlap.

Th e music fi le ends before the end of the project. In the next steps you add the music fi le again and cut 
it at the appropriate spot.

6. From the Available Media view of the Media panel, drag the WAV fi le to the Audio 1 track, placing 
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it at the end of the fi rst music fi le. 

Th e music fi le is much longer than the rest of the project. In the next step, you cut and remove the extra 
section of the fi le.

7. Place the Current Time Indicator at the end of the rolling credits. Click the Split Clip button in the 
monitor. 

Th is splits the fi le into two parts. You will see a line were the split is created. 

8. Right-click on the clip to the left  of the rolling credits and choose Clear. 

9. Adjust the volume of the fi le appropriately. Add two keyframes to the end of the fi le and lower the 
volume on the last one to create a fade out of the music.

NOTE: You may need to increase the volume of your narrations. You can drag the yellow volume 
control up for each fi le as needed. 

10.  Save your project. Press the Home key and click the Play button in the Monitor to see your fi nal 
project.

You are ready to burn your DVD or export your fi le to a QuickTime or Windows Media Video. 
Double-check to make sure everything is adjusted to your satisfaction.

In the next section you burn a DVD if you have a DVD burner and export your project to a Windows Media 
Video fi le for use on the web or for use on a computer when a DVD player is not available. 

Creating a DVD, QuickTime Movie, and Windows Media Video (WMV)
By burning a DVD, you can create a video that can be viewed on any DVD player, including your home 
DVD system. An alternative to the DVD is a QuickTime movie, a Windows Media Video (WMV), an 
MPEG, and now even an Adobe Flash Video. Several options are available for video quality when exporting 
to any of these fi le types. 

In the following steps you create a DVD with menus. 
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1. From the menu bar, click Create DVD to open the DVD Templates palette. From the DVD 
Templates drop-down list, choose Travel > Countryside. Drag the Countryside DVD template into 

the DVD layout panel.

2. If you see a message that you do not have any scene markers, click No. You do not need them for 
this project. 

You should now see the Countryside DVD template in the DVD layout panel.

3. Double-click Countryside Title to open the Change Text dialog box. Replace the title with Olympia, 
Washington. Click OK.

4. Click Burn DVD to open the Burn DVD dialog box. In the Disc Name fi eld, type Olympia.

5. With a blank DVD in the burner, click Burn. Th is process takes some time. 

In the next steps you export to a QuickTime movie or Windows Media Video (WMV). 

6. From the Shortcuts bar, click Export > QuickTime.

Th e best quality for exporting to both QuickTime and WMV is LAN (1024k). Th is fi le size is appro-
priate for both burning to a CD and using in a classroom presentation. A lower-quality fi le is more 
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appropriate for Internet use. Keep in mind that the video may look grainy or pixilated with the lower-
quality fi les. 

A good idea is to export to several fi le sizes if you are not sure of your intended audience. 

7. Choose LAN (1024K), and click OK. In theSave File dialog box, specify the location where you 
want to save the fi le, and give the fi le an appropriate name. 

NOTE: Use the same process to export to WMV.

Congratulations! You have now completed this lesson and are ready to have fun creating more videos. 
Additional instructions for working with Adobe Premiere Elements can be found in the Help fi les. 

About the author: Now in its second publication, this tutorial was written by Meredith Blache, an expert in 
the use of Adobe digital imaging soft ware. She has spent the past nine years as the Technology Director of 
a community-based technology center in Seattle, Washington. She is an Adobe Educational Leader and has 
created a variety of lesson plans to help integrate technology into various curricula as an ongoing contrib-
utor to the Adobe Digital Kids Club. Her passion for teaching goes far beyond curriculum development. You 
will fi nd her traveling around the country conduction hands-on workshops and seminars throughout the 
year in many of the Adobe products as well as Digital Photography. Meredith is also an avid photographer 
and has provided all of the photographs used in the lesson.

Visit Meredith Blache’s website at www.blachedesigns.com.
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